CapsLock Indicator

New download page Old download page

System requirements

CapsLock Indicator depends on the .NET Framework 4.5, which supports the following operating systems:

  • Windows Vista SP2 (x86 and x64)
  • Windows 7 SP1 (x86 and x64)
  • Windows 8 (x86 and x64)
  • Windows 8.1 (x86 and x64)
  • Windows 10 (x86 and x64)